Skip to Main Content
IBM Data and AI RegTech Ideas Portal - Redirect to Data and AI Portal


Status Delivered
Created by Guest
Created on Apr 9, 2019

FTM support of IIB 10.0.0.x

System: FTM Base
Actor: User needs support of IIB version 10.0.0.x

Corporate engineering team requires that in 2018, our application upgrades from IIB 9.0 to 10.0.0.x
  • Admin
    Craig Rector
    May 3, 2019

    IIB 10 is both bundled and supported by FTM Base at v3.2.0.0 and beyond levels of the product